Splitwise - Decreased availability of splitwise.com due to an upstream vendor – Incident details

Decreased availability of splitwise.com due to an upstream vendor

Resolved
Degraded performance
Started 9 days agoLasted about 3 hours

Affected

Website

Operational from 11:30 AM to 2:55 PM

API

Operational from 11:30 AM to 2:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are monitoring our upstream vendor as they bring their services back online.